Groźna dziura w Wordpress

06-01-2007, 14:04

Wczoraj na stronach twórców Wordpress - popularnego skryptu do prowadzenia blogów - pojawiła się informacja o aktualizacji zawierającej ważną poprawkę dotyczącą bezpieczeństwa.

Serwis Secunia określił błąd jako bardzo niebezpieczny, pomimo tego, że deweloperzy Wordpressa nie sprecyzowali na czym polega nieprawidłowość.

Zagrożenie dotyczy użytkowników wykorzystujących skrypt w wersji 2.0.5 oraz wcześniejszych.

Wszyscy blogerzy wykorzystujący Wordpressa powinni zatem dokonać aktualizacji do wersji 2.0.6. Zawiera ona nie tylko korektę błędów związanych z bezpieczeństwem ale także kilka innych poprawek oraz dodatkowych funkcji.

Jak zapowiadają twórcy skryptu, jest to już ostatnia poprawka w serii 2.0 - wkrótce pojawi się Wordpress 2.1, który niedawno wszedł w wersję beta.

Szczegóły oraz skrypt do pobrania na stronach wordpress.org

Następny artykuł » zamknij

Aktualizacja Opery wskazana!

Źródło: Wordpress, Secunia
Przepisy na coś słodkiego z kremem Nutella
Tematy pokrewne:  

tag dziurytag bezpieczeństwo
  
znajdź w serwisie

RSS  
RSS  

RSS - Wywiad
Wywiad  
RSS - Interwencje
RSS - Porady
Porady  
RSS - Listy
Listy  
« Sierpień 2021»
PoWtŚrCzwPtSbNd
 1
2345678
9101112131415
16171819202122
23242526272829
3031