PayPal zablokuje niebezpieczne przeglądarki

21-04-2008, 07:39

Aby skuteczniej walczyć ze zjawiskiem phishingu, PayPal postanowił, że jego aplikacja obsługiwana być może jedynie przez odpowiednio zabezpieczone przeglądarki.

Phishing, czyli wyłudzanie danych osobowych internautów, głównie przez serwisy i e-maile, łudząco przypominające oryginały, to bardzo poważne zagrożenie w Sieci. Dotyczy w głównej mierze instytucji finansowych. Dlatego coraz większą wagę przywiązuje się do spraw bezpieczeństwa dokonywanych transakcji.

PayPal zauważa, że wciąż spora jest grupa internautów używających starszych wersji przeglądarek, często nieposiadających odpowiednich zabezpieczeń. W momencie bowiem, gdy powstawały zagrożenie ze strony phishingu albo nie istniało albo było nieistotne. Firma informuje, że niektórzy jej użytkownicy wciąż korzystają z Internet Explorera 3, który powstał 10 lat temu!

Problemów z korzystaniem z serwisu PayPal mogą spodziewać się ci użytkownicy, których przeglądarki nie obsługują Extended Validation SSL. Dotyczy to starszych wersji Internet Explorera, Firefoksa 2 bez odpowiedniej wtyczki, ale także przeglądarki Safari od Apple w wersji dla komputerów PC oraz Mac.

Początkowo korzystający z przeglądarek uznanych za niebezpieczne zostaną o tym poinformowani podczas logowania do serwisu. Te z nich, z których korzystanie PayPal zaleca oznaczone zostaną w polu adresowym na zielono. Ostatecznie jednak, logowanie poprzez starsze w dużej mierze przeglądarki, zostanie zablokowane.

Krok ten może wydać się nieprzyjazny dla osób korzystających ze starszych wersji przeglądarek, do których przez lata użytkowania zdążyli się już przyzwyczaić. Staną one przed wyborem - albo zmienią je na nowsze i przez to bezpieczniejsze, albo będą ryzykować utratą pieniędzy.


Źródło: PayPal
Tematy pokrewne:  

tag phishingtag PayPaltag bezpieczeństwotag antyphishing
  
znajdź w serwisie

RSS - Wywiad
Wywiad  
RSS - Interwencje
RSS - Porady
Porady  
RSS - Listy
Listy