Google Apps straci wsparcie dla IE 7 oraz Firefoksa 3.5

06-06-2011, 11:24

Z aplikacji webowych wyszukiwarkowego giganta będzie można korzystać wyłącznie z poziomu nowych wydań przeglądarek.

Mountain View wprowadziło niedawno nowe cenniki dla korporacyjnej wersji Google Apps, by lepiej przygotować się do walki z konkurencyjnym Office 365. Firma chce jednak znacznie przyśpieszyć rozwój projektu, co utrudniają stare wersje przeglądarek, z którymi Google próbowało zachować kompatybilność.

>>Czytaj także: Zaprosiła na urodziny tysiące ludzi przez Facebooka. Przypadkiem

Sonda
Aktualizujesz regularnie swoją przeglądarkę?
  • Tak
  • Nie
wyniki  komentarze

Na swoim blogu Google ogłosiło, że porzuca wsparcie dla Internet Explorera 7, Firefoksa 3.5 oraz Safari 3. Oczywiście wcześniejsze wersje wspomnianych narzędzi również nie będą mogły korzystać ze wszystkich funkcji webowych aplikacji wyszukiwarkowego giganta.

Deweloperzy firmy przytaczają m.in. przykład braku obsługi niektórych funkcji w Gmailu, które wymagają HTML5, a nie są obsługiwane w Internet Explorerze 7. Również narzędzia z zestawu Dokumentów Google uruchomione z poziomu starych wersji przeglądarek nie obsługują wielu usprawnień.

W przyszłości z webowych narzędzi Google będzie można w pełni korzystać, wyłącznie posiadając jedno z dwóch ostatnich wydań wspomnianych wcześniej przeglądarek. Gdy więc na przykład udostępnione zostanie IE 10, automatycznie IE 8 straci pełne wsparcie.

Tego typu nowości mają pomóc w jeszcze szybszym rozwoju internetowych narzędzi i jest to cena, którą użytkownicy powinni chętnie zapłacić. Aktualna wersja przeglądarki to przecież nie tylko lepsza obsługa popularnych witryn, ale również najnowsze poprawki związane z bezpieczeństwem.

>>Czytaj także: Nastolatek sprzedał swoją nerkę, by kupić iPada 2


Źródło: Google Enterprise
  
znajdź w serwisie

RSS  

RSS - Wywiad
Wywiad  
RSS - Interwencje
RSS - Porady
Porady  
RSS - Listy
Listy  
« Wrzesień 2020»
PoWtŚrCzwPtSbNd
 123456
78910111213
14151617181920
21222324252627
282930